[linux-dvb] skystar 2.8

alireza ghahremanian mat2ag at yahoo.com
Wed Aug 6 13:43:54 CEST 2008


Hello All

It seems that skystar 2.8 driver is  not compatible with current utilities, e.g. kaffeine. Because when kaffeine has been lucked  on a channel but, it shows signal strength near  1% , szap also behave like this too.


with special thanks



      



More information about the linux-dvb mailing list