[linux-dvb] [Fwd: Help with recent DVB/QAM problem please.]

Michael Krufky mkrufky at linuxtv.org
Mon Aug 11 19:57:16 CEST 2008


2008/8/11 Mark Paulus <mark.paulus at verizonbusiness.com>:
> Redirecting to linux-dvb on suggestion from
> Video4Linux user.
>
> -------- Original Message --------
> Subject: Help with recent DVB/QAM problem please.
>
> Hi all,
>
> Background:
> I have a machine in my basement with:
> Hauppauge PVR-150 (connected to DCT2524)
> Air2PC ATSC/OTA card (connected to antenna in attic)
> Avermedia A180 (connected to comcast cable)
> Dvico FusionHDTV RT 5 Lite (connectec comcast cable)
> Debian using 2.6.24-x64 kernel
>
> Situation:
> Up until a week ago, I was able to use azap to tune in
> a bunch of mplexids, and get good locks on both the A180 and the Dvico card.
>  However, starting on Monday,
> I am not able to get locks on either of my DVB cards.
> I have been able, and am still able to get good locks
> on my air2pc OTA card.
>
> Can anyone help me figure out why I can't seem to see
> anything from my 2 QAM cards?  I've tried running a
> dvbscan and neither card can make a good lock.  What
> other debugging tools can I use to try to find any QAM
> signals?  I've also tried doing a VSB-8 scan on the cable
> cards, and also don't get any locks.

Mark,

It's good that you've moved the thread to the correct mailing list.
However, I did already answer you and asked you some questions, to
which you have not yet responded....

Quoting myself:

What variables have changed in your test environment since last Monday?

If the answer is "nothing" , then the problem is more than likely due
to your cable company moving services around.

First, you should confirm that you still have clear QAM available...
assuming yes, then I recommend scanning for channels again, using each card.

Regards,

Mike



More information about the linux-dvb mailing list