[linux-dvb] Hauppauge WinTV-NOVA-T-500 New Firmware (dvb-usb-dib0700-1.20.fw) causes problems

Patrick Boettcher patrick.boettcher at desy.de
Fri Aug 29 12:25:22 CEST 2008


Honestly spoken I never tried the 1.20 firmware on the NOVA-T 500. (This 
card was last used in DiBcom 3 years ago.)

It might be that using the new i2c-requests along with the I2C-master do 
not work with some boards.

In that case you can still use the new i2c-requests but you need to select 
the gpio-bus instead of the i2c-master-bus.

Patrick.



On Thu, 28 Aug 2008, Devin Heitmueller wrote:

> On Thu, Aug 28, 2008 at 8:05 PM, Thomas Goerke <tom at goeng.com.au> wrote:
>> I did a little more debugging and it seems that the I still have a problem
>> with the .20 version.  However, you only see it after a cold reset ie when
>> you need to load the firmware.  See below for the first dmesg which is with
>> the .20 firmware.  As you can see the card is found but only in a cold
>> state.  The second dmesg is with the .10 firmware and the card is found
>> firstly in a cold state and then in a warm state.  Each of these dmesg
>> outputs have been after a power off from the power supply for 10 seconds ie
>> no power to backplane.
>
> Wow, that's so early in the loading process for the device, it's hard
> to see how that can have anything to do with my i2c changes.
>
> Patrick, do you have any changelogs that describe the differences
> between 1.10 and 1.20 other than the addition of the new i2c API?
>
> Devin
>
> -- 
> Devin J. Heitmueller
> http://www.devinheitmueller.com
> AIM: devinheitmueller
>



More information about the linux-dvb mailing list