[linux-dvb] support for SkyStar 2.8A?

Ali H.M. Hoseini alihmh at gmail.com
Mon Feb 18 13:24:30 CET 2008


Hi,
I asked this question a week ago. I bought a SkyStar2 rev. 2.8A card. I
found this card is not supported by Linux.
I tried to find rev 2.6D card, but everybody says technisat stopped
producing it.

Is there anybody else who works on support for this card?

jikman
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/linux-dvb/attachments/20080218/5df19f69/attachment.htm 


More information about the linux-dvb mailing list