[linux-dvb] v4l-dvb-experimental will not compile on debian sid 2.6.24-1-686

Markus Rechberger mrechberger at gmail.com
Thu Feb 28 23:07:07 CET 2008


Hi Jelle,

which device device did you buy?

there are 2 different kind of driver available.
There's a patch available on the em28xx mailinglist which I haven't
added to v4l-dvb-experimental yet (I'll go through it tomorrow) to fix
those compatibility issues.

Markus

On 2/28/08, John Drescher <drescherjm at gmail.com> wrote:
> On Thu, Feb 28, 2008 at 3:39 PM, Jelle de Jong
> <jelledejong at powercraft.nl> wrote:
> > cd $HOME
> > hg clone http://mcentral.de/hg/~mrec/v4l-dvb-experimental
> > cd v4l-dvb-experimental
> > make
> > sudo make install
> >
> > v4l-dvb-experimental will not compile on debian sid 2.6.24-1-686
> >
> > If you guys need more information i will sent it to the list.
> >
> Can you post what error you are getting. Also, since this is a live
> build from the repository there are times when parts of the build will
> fail.
>
> John
>
> _______________________________________________
> linux-dvb mailing list
> linux-dvb at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
>



More information about the linux-dvb mailing list