[linux-dvb] Hauppauge WinTV-NOVA-TD-Stick; unable to tune after a while

Greg Thomas Greg at TheThomasHome.co.uk
Tue Jul 8 00:39:09 CEST 2008


I have a Hauppauge WinTV NOVA TD USB based DVB-T tuner
(http://www.linuxtv.org/wiki/index.php/Hauppauge_WinTV-NOVA-TD-Stick).

For a while, it works just fine. Eventually, though, it stops working
- and can't tune in;

greg at greg-server:~/dvb$ scan uk.sudbury
scanning uk.sudbury
using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
initial transponder 698167000 0 3 9 1 0 0 0
initial transponder 850000000 0 2 9 3 0 0 0
initial transponder 690167000 0 2 9 3 0 0 0
initial transponder 618000000 0 3 9 1 0 0 0
initial transponder 738000000 0 3 9 1 0 0 0
initial transponder 706167000 0 3 9 1 0 0 0
initial transponder 754000000 0 2 9 3 0 0 0
>>> tune to: 698167000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_3_4:FEC_AUTO:QAM_16:TRANSMISSION_MODE_2K:GUARD_INTERVAL_1_32:HIERARCHY_NONE
WARNING: >>> tuning failed!!!
>>> tune to: 698167000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_3_4:FEC_AUTO:QAM_16:TRANSMISSION_MODE_2K:GUARD_INTERVAL_1_32:HIERARCHY_NONE (tuning failed)
WARNING: >>> tuning failed!!!

etc. etc.

As soon as I reboot, everything kicks in to life again - for a while.
So, any idea what gives? Why does the device suddenly stop working
until I reboot? Is there anyway I can avoid a reboot? Hmm, just
realised as it's a USB device, a remove/insert may help, I will try
that next time it happens.

Is there anything else I could/should be looking at to help track down
the problem?

TIA for any thoughts,

Greg
[I'm actually running on a Intel Core Du oMac Mini, so it's an Intel
chipset, FWIW]



More information about the linux-dvb mailing list