[linux-dvb] 2.6.x kernels and TechniSat SkyStar2 HD

Alireza Torabi alireza.torabi at gmail.com
Thu Jun 12 12:15:35 CEST 2008


Yes thanks I'd seen this and I think this has the best chance for me to work.
However, May I ask what kernel version did you manage to compile the "Mantis"?

I know it says 2.6.20 and to be fair that's the only I've not tried (I
feel a bit stupid actually not trying this one after trying
2.6.21/23/25/26-rc5)

Anyway, thanks and I'll give it a wack and surely this would not be
the last time I'm "Reply All" on gmail!

A

On 6/12/08, joep <joep at groovytunes.nl> wrote:
> Op Thursday 12 June 2008 10:39:39 schreef Alireza Torabi:
> > Hi All,
> >
> > For the last 4 days I've been trying all the drivers and patches that
> > would allow to use this card: TechniSat SkyStar2 HD. And all failed.
> >
>
> Did you follow these instructions?
> http://www.linuxtv.org/wiki/index.php/Azurewave_AD_SP400_CI_(VP-1041)
>
> I can watch most dvb-s and dvb-s2 channels from mythtv and mplayer.
> However I can't watch the most usefull dvb-s2 channels because diseqc is not
> working for me right now.
>
> Greetings,
> Joep Admiraal
>
> _______________________________________________
> linux-dvb mailing list
> linux-dvb at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
>



More information about the linux-dvb mailing list