[linux-dvb] [FIX] Use correct firmware for the ATI TV Wonder 600

Michael Krufky mkrufky at linuxtv.org
Tue Sep 16 07:01:11 CEST 2008


Devin Heitmueller wrote:
> Attached is a patch to use the proper firmware for the ATI TV Wonder
> 600.  It was previously configured to use the XC3028 firmware, as I
> did not realize the device had an XC3028L until I got one myself for
> testing purposes.
> 
> This should get pushed in ASAP since the wrong firmware causes the
> device to overheat and could cause permanent damage.

I'll push this in... I like the fact that you defined the xc3028L firmware in the header -- I will also push up a patch to change the HVR1400 (cx23885 ExpressCard) to use XC3028L_DEFAULT_FIRMWARE instead of specifying the filename explicitly.

Thanks,

Mike



More information about the linux-dvb mailing list