[linux-dvb] how do i get the bt878 driver to show and xc-3028 on 2.6.26-gentoo

allan k sonofzev at iinet.net.au
Thu Sep 25 17:11:38 CEST 2008


Okay .. 

It seems I had no trouble with the bt-878... but the xc3028 version of
the fusion dual express doesn't seem to be in the kernel (not listed in
the compatible cards)...

I'm going back to mercurial now. 

cheers

Allan

On Fri, 2008-09-26 at 00:28 +1000, allan k wrote:
> Hi all 
> 
> >From what I understand I should now be able to get both my Fusion HDTV
> lite and Fusion Digital Express (cx23885 with xc-3028) to work from
> in-kernel drivers and not use the mercurial tree. 
> 
> Firstly I can't get the bt-878 driver for the lite card to show... I
> know I've done this along time ago, but just can't remember...
> 
> Also I've seen some discussion about the xc3028-dvico-au-01.fw and it's
> compatibility with 2.6.26 but can't see an answer as to whether it works
> or not... any definitive answer or do need to download new firmware from
> somewhere? 
> 
> 
> 
> _______________________________________________
> linux-dvb mailing list
> linux-dvb at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb



More information about the linux-dvb mailing list