[linux-dvb] Leadtek DVT1000S W/ Phillips saa7134

Nathan Metcalf nmetcalf at starnewsgroup.com.au
Thu May 20 22:01:03 CEST 2010


Thanks Hermann,
Does this mean I need to apply that patch you linked to me? Then 
recompile the module and re-insert?

Regards,
Nathan

On 20/05/10 09:28, hermann pitton wrote:
> Hi Nathan,
>
> Am Freitag, den 21.05.2010, 04:48 +1000 schrieb Nathan Metcalf:
>    
>> Hey Guys,
>> I hope this is the correct place, I am trying to get a LEADTEK DVT1000S HD Tuner card working in Ubuntu (Latest)
>> When I load the saa7134_dvb kernel module, there are no errors, but /dev/dvb is not created.
>>
>> I have tried enabling the debug=1 option when loading the module, but don't get any more useful information.
>>
>> Can someone please assist me? Or direct me to the correct place?
>>
>> Regards,
>> Nathan Metcalf
>>
>>      
> there was some buglet previously, but the card is else supported since
> Nov. 01 2009 on mercurial v4l-dvb and later kernels.
>
> http://linuxtv.org/hg/v4l-dvb/rev/855ee0444e61b8dfe98f495026c4e75c461ce9dd
>
> Support for the remote was also added.
>
> Cheers,
> Hermann
>
>
>
> _______________________________________________
> linux-dvb users mailing list
> For V4L/DVB development, please use instead linux-media at vger.kernel.org
> linux-dvb at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
>
> --
> This message was scanned by ESVA and is believed to be clean.
> To report this message as spam - click the link below
> http://mailscan.starnewsgroup.com.au/cgi-bin/learn-msg.cgi?id=EC83EC8003.3A3A3
>
>    



More information about the linux-dvb mailing list