You know, I hate it when this happens!<br><br>I tried to get the freecom DVB-T stick to work all evening, with no success. No sooner do I post to here then I try it one last time and it decides to work! Just my luck, unfortunatly&nbsp; :( .
<br><br>Ok, let me explain:<br><br>I tried several things after posting to here, including re-downloading and compiling the kernel. I even tried reinstalling all the RPMs, removing them but to no avail. By chance however I decided to just double-check my ariel splitter. It's nothing complex, just a basic passive ariel splitter. After examining it, I found it was actually *faulty* and not passing any signal at all! This in mind, I then tried to reduce the signal going by what someone said earlier about this device being very sensitive. I only connected the centre pin of the antenna leaving the other side of the antenna to the USB device disconnected. And this worked!
<br><br>I have noticed one more worrying thing though. It appears that the connection from the ariel adaptor to the freecom USB stick is less then perfect too and it can occasionally loose signal. It also looks very fragile, and probably will not be able to withstand being disconnected and connected many times over. I'm planning on getting a new ariel splitter and cable and leaving the whole setup plugged in.
<br><br>I guess the moral of the tale is that it's always the last thing you expect to be wrong!<br><br>Now I'm currently figuring out how to record its output with mencoder. I have noticed that playing with mplayer however - results in the audio and video very fractionally out of sync.
<br><br>Thank you<br><br>ljones<br>