Just bought a new 102G. Would have preferred a 1020, but they're getting hard to find. However, I understand linuxdvb supports the 102G but I'm not having any success. Here's the dmesg portion. Could someone give me a hand??
<br><br>Many thanks, Mark.<br><br>bttv: driver version 0.9.16 loaded<br>bttv: using 8 buffers with 2080k (520 pages) each for capture<br>bttv: Bt8xx card found (0).<br>ACPI: PCI Interrupt 0000:00:09.0[A] -&gt; GSI 16 (level, low) -&gt; IRQ 217
<br>bttv0: Bt878 (rev 17) at 0000:00:09.0, irq: 217, latency: 48, mmio: 0xfeb7e000<br>bttv0: using: Twinhan DST + clones [card=113,insmod option]<br>bttv0: gpio: en=00000000, out=00000000 in=00f500ff [init]<br>bttv0: using tuner=4
<br>bttv0: add subdevice &quot;dvb0&quot;<br>bt878: AUDIO driver version 0.0.0 loaded<br>bt878: Bt878 AUDIO function found (0).<br>ACPI: PCI Interrupt 0000:00:09.1[A] -&gt; GSI 16 (level, low) -&gt; IRQ 217<br>bt878(0): Bt878 (rev 17) at 00:
09.1, irq: 217, latency: 48, memory: 0xfeb7d000<br>DVB: registering new adapter (bttv0).<br>rdc_8820_reset: Resetting DST<br>dst_gpio_outb: mask=[0004], enbb=[0004], outhigh=[0000]<br>dst_gpio_outb: mask=[0004], enbb=[0004], outhigh=[0004]
<br>dst_comm_init: Initializing DST.<br>dst_gpio_outb: mask=[ffffffff], enbb=[0001], outhigh=[0000]<br>rdc_reset_state: Resetting state machine<br>dst_gpio_outb: mask=[0002], enbb=[0002], outhigh=[0000]<br>dst_gpio_outb: mask=[0002], enbb=[0002], outhigh=[0002]
<br>writing [ 00 06 00 00 00 00 00 fa ]<br>dst_gpio_outb: mask=[ffffffff], enbb=[0000], outhigh=[0000]<br>read_dst: reply is 0x0<br>dst_get_device_id: Write not Acknowledged! [Reply=0x00]<br>dst_probe: unknown device.<br>
frontend_init: Could not find a Twinhan DST.<br>dvb-bt8xx: A frontend driver was not found for device 109e/0878 subsystem 0000/0000