<pre>hi,<br><br>i applied the patch by *Henrik* <a href="http://www.linuxtv.org/pipermail/linux-dvb/2006-January/007452.html">http://www.linuxtv.org/pipermail/linux-dvb/2006-January/007452.html</a> to a fedora core 5 (FC5) with kernel v. 
2.6.16-1.2080_FC5. the whole system crashes anytime myth or any application.<br>tries to do anything with the card (Twinhan).  I know its not the patch, it work with a friend using gentoo, but maybe something in the kernel itself.
<br><br>FC5 comes originally with kernel 2.6.15-1.2054_FC5.  i haven't tried the patch to the old kernel though.<br><br>any help???<br><br><br>Yaztown</pre>