<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type">
</head>
<body bgcolor="#ffffff" text="#000000">
Manu Abraham schreef:
<blockquote cite="mid459500CA.1040005@gmail.com" type="cite">
  <pre wrap="">Elmar Schmidt wrote:
  </pre>
  <blockquote type="cite">
    <pre wrap="">Hi,
has anyone a workaround for the unscanable Transponders (for example on
Astra 19.2E)?

DVB works but I can't access all Transponders (I think they have
analogue Channels). With Windows it works, so there is no SAT or Card
Issue.

I have posted a full scan Output in this Thread:

<a class="moz-txt-link-freetext" href="http://linuxtv.org/pipermail/linux-dvb/2006-December/014720.html">http://linuxtv.org/pipermail/linux-dvb/2006-December/014720.html</a>

    </pre>
  </blockquote>
  <pre wrap=""><!---->
Can you verify whether manually adding in the frequency (the hard way,
by hand) to your channels.conf and doing a szap gives you a FE_LOCK for
the frequency that cannot be scanned ?

Trying to understand what's missing.


Manu
  </pre>
</blockquote>
Manu,<br>
<br>
I can confirm that when I enter a channel manually to my channels.conf
file I do get a FE_LOCK with szap.<br>
<br>
Output from szap:<br>
<small>bash-3.1$ /data2/hg/dvb-apps/util/szap.old/szap -c
Astra-19.2E.conf "Nederland1"<br>
reading channels from file 'Astra-19.2E.conf'<br>
zapping to 1 'Nederland1':<br>
sat 0, frequency = 12515 MHz H, symbolrate 22000000, vpid = 0x0205,
apid = 0x0058 sid = 0x0fab<br>
using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'<br>
set to frequency 1915000status 00 | signal 0000 | snr 0008 | ber
bfab5b38 | unc 0804c794 |<br>
status 14 | signal 0000 | snr 000f | ber bfab5b38 | unc 0804c794 |
FE_HAS_LOCK<br>
status 14 | signal 0000 | snr 000f | ber bfab5b38 | unc 0804c794 |
FE_HAS_LOCK<br>
status 14 | signal 0000 | snr 000f | ber bfab5b38 | unc 0804c794 |
FE_HAS_LOCK<br>
</small><br>
Content of Astra-19.2E.conf (my channels.conf)<br>
<small>Nederland1:12515:h:0:22000:517:88:4011</small><br>
<br>
Values for this channels were taken from
<a class="moz-txt-link-freetext"
 href="http://nl.kingofsat.net/pos-19.2E.php">http://nl.kingofsat.net/pos-19.2E.php</a>.<br>
<br>
In the messages.log file I get the usual which ends with<br>
<small>Dec 29 15:30:40 garfield kernel: mb86a16_set_fe: NO&nbsp; -- SIGNAL</small><br>
<br>
I did a scan on multiple satellites with transponder lists from
<a class="moz-txt-link-freetext" href="http://kingofsat.net">http://kingofsat.net</a>.
I will put up the results in the next couple of
days.<br>
<br>
Regards,<br>
<br>
Michel.<br>
<br>
<br>
</body>
</html>