Hello all,<br><br>I am trying to install VLC 0.8.5-1 na FC6. I checked that VLC for FC after version 4 doesn&#39;t exist.<br>So I tried to install the VLC version for FC4 on FC6. The following problem occured:<br><br>========================================================================
<br><br>Missing Dependency: mozilla &gt;= 1.7.13 is needed by package vlc<br>Missing Dependency: libgnutls.so.11(GNUTLS_REL_1_0_9) is needed by package vlc<br>Missing Dependency: libgnutls.so.11 is needed by package vlc<br>
Missing Dependency: libdbus-1.so.1 is needed by package vlc<br><br>========================================================================<br><br>The installation is done as described in : <a href="http://www.videolan.org/vlc/download-fedora.html">
http://www.videolan.org/vlc/download-fedora.html</a><br><br>Could someone give me a hand?<br><br>Best regards to everyone, Dimitar Issussov.<br>