Hello All,<br><br>I&#39;ve been with the DViCO dual digital saga for a while and was happily working around the frequency offset bug, but I decided to branch out and try Chris&#39;s new branch that fixes the problem. <a href="http://linuxtv.org/hg/~pascoe/v4l-dvb-test">
http://linuxtv.org/hg/~pascoe/v4l-dvb-test</a><br><br>I am running FC6 with kernel 2.6.20-1.2933.fc6, (x86_64) and I compiled and installed the hg tree without error.<br><br>However, when I did a &quot;make load&quot;, I get the following error:
<br><br>insmod: error inserting &#39;./cx88-blackbird.ko&#39;: -1 No such device<br>/sbin/insmod ./dst_ca.ko<br><br>Which doesn&#39;t seem to be a problem, becasue I can see and tune both of the dvb adaptors using tzap -a0 and tzap -a1, with the frequency offset problem fixed.&nbsp; We owe you a beer, Chris!
<br><br>However, when I reboot, I am perplexed that I can only see one DVB adaptor.&nbsp;&nbsp; make reload certianly makes the other appear (and be tunable), but before then, it doens&#39;t want to know about the other adaptor.<br>
<br>I have included the contents of my dmesg at <a href="http://www.pastebin.ca/434477">http://www.pastebin.ca/434477</a>&nbsp; Note that includes the boot (where one adaptor is missing) and after make reload, where both adaptors are usable.
<br><br>And I most certainly have the firmware for the USB part in /lib/firmware.<br><br>Evidently, something is missing.&nbsp; I&#39;d be great if someone could push me in the right direction.<br><br>Best regards<br>Damien Dusha.
<br><br><br><br><br><br><br>