Hi,<br><br>1: Do you need any help or support? emailing, asking from TechniSat or anybody else?<br>2: Most of this card components are now supported under linux, such as frontend from Conexant, so why you have NDA problems?<br>
3: You said OpenSource driver is not insight. Do you mean they plan to give a closed source dirver for linux?<br><br><br><div class="gmail_quote">On Wed, Feb 20, 2008 at 12:52 AM, Patrick Boettcher &lt;<a href="mailto:patrick.boettcher@desy.de">patrick.boettcher@desy.de</a>&gt; wrote:<br>
<blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">Hi,<br>
<br>
an OpenSource driver is not in sight for that card. There are some NDA<br>
problems... I will see what I can do.<br>
<font color="#888888"><br>
Patrick.<br>
</font><div><div></div><div class="Wj3C7c"><br>
On Sat, 16 Feb 2008, Ali H.M. Hoseini wrote:<br>
<br>
&gt; On 2/14/08, CityK &lt;<a href="mailto:CityK@rogers.com">CityK@rogers.com</a>&gt; wrote:<br>
&gt;&gt;<br>
&gt;&gt; Ali H.M. Hoseini wrote:<br>
&gt;&gt;&gt; Hi,<br>
&gt;&gt;&gt;<br>
&gt;&gt;&gt; I searched <a href="http://linuxtv.org" target="_blank">linuxtv.org</a> &lt;<a href="http://linuxtv.org/" target="_blank">http://linuxtv.org/</a>&gt; mailing list archive<br>
&gt;&gt;&gt; about SkyStar2 rev2.8A driver, or any suggestion, but I found nothing.<br>
&gt;&gt;&gt;<br>
&gt;&gt;&gt; The 2.6.22 kernel initialize B2C2 chip itself, but it could not<br>
&gt;&gt;&gt; identify the frontend for card. The chips used in this card for<br>
&gt;&gt;&gt; frontend are conexant cx24123 &nbsp;and cx24113 .<br>
&gt;&gt;&gt; I tried to load cx24123 module exists in the kernel, but later I found<br>
&gt;&gt;&gt; it is not defined for b2c2-flexcop module to use it, and hence it is<br>
&gt;&gt;&gt; not useful.<br>
&gt;&gt;&gt;<br>
&gt;&gt;&gt; Could anybody help me?<br>
&gt;&gt;<br>
&gt;&gt; See: &nbsp;<a href="http://marc.info/?l=linux-dvb&amp;m=120042808124927&amp;w=2" target="_blank">http://marc.info/?l=linux-dvb&amp;m=120042808124927&amp;w=2</a><br>
&gt;&gt;<br>
&gt;<br>
&gt;<br>
&gt; I took a look at that link, but it does not have any useful information,<br>
&gt; such as release time, or anything else.<br>
&gt; Anybody knows when support for this card release? I bought one of this cards<br>
&gt; and I have to use windows until I find linux support for it.<br>
&gt;<br>
&gt; Somebody helps me! I really need to use my SkyStar2 rev 2.8A under linux!<br>
&gt;<br>
<br>
</div></div></blockquote></div><br>