<p>
So I give it one more try, in the hope to find a solution.
</p>
<p>
<br />
<br />
-------- Original Message --------
</p>
<table border="0" cellspacing="0" cellpadding="0">
        <tbody>
                <tr>
                        <th align="right" valign="baseline">Subject: </th>
                        <td>Technotrend 3650 and Ubuntu Heron</td>
                </tr>
                <tr>
                        <th align="right" valign="baseline">Date: </th>
                        <td>Wed, 23 Jul 2008 10:27:58 +0200</td>
                </tr>
                <tr>
                        <th align="right" valign="baseline">From: </th>
                        <td>&nbsp;</td>
                </tr>
                <tr>
                        <th align="right" valign="baseline">To: </th>
                        <td>linux-dvb@linuxtv.org</td>
                </tr>
        </tbody>
</table>
<br />
<!--[if gte mso 9]><xml>
<w:WordDocument>
<w:View>Normal</w:View>
<w:Zoom>0</w:Zoom>
<w:HyphenationZone>21</w:HyphenationZone>
<w:DoNotOptimizeForBrowser/>
</w:WordDocument>
</xml><![endif]-->
<!--
/* Font Definitions */
@font-face
{font-family:"Humanst521 BT";
panose-1:2 11 6 2 2 2 4 2 2 4;
mso-font-charset:0;
mso-generic-font-family:swiss;
mso-font-pitch:variable;
mso-font-signature:135 0 0 0 27 0;}
@font-face
{font-family:"Arial Unicode MS";
panose-1:2 11 6 4 2 2 2 2 2 4;
mso-font-charset:128;
mso-generic-font-family:swiss;
mso-font-pitch:variable;
mso-font-signature:-1 -369098753 63 0 4129279 0;}
@font-face
{font-family:"\@Arial Unicode MS";
panose-1:2 11 6 4 2 2 2 2 2 4;
mso-font-charset:128;
mso-generic-font-family:swiss;
mso-font-pitch:variable;
mso-font-signature:-1 -369098753 63 0 4129279 0;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
{mso-style-parent:"";
margin:0pt;
margin-bottom:.0001pt;
mso-pagination:widow-orphan;
font-size:11.0pt;
mso-bidi-font-size:12.0pt;
font-family:"Humanst521 BT";
mso-fareast-font-family:"Times New Roman";
mso-bidi-font-family:"Times New Roman";}
a:link, span.MsoHyperlink
{color:blue;
text-decoration:underline;
text-underline:single;}
a:visited, span.MsoHyperlinkFollowed
{color:purple;
text-decoration:underline;
text-underline:single;}
@page Section1
{size:595.3pt 841.9pt;
margin:70.85pt 70.85pt 70.85pt 70.85pt;
mso-header-margin:35.4pt;
mso-footer-margin:35.4pt;
mso-paper-source:0;}
div.Section1
{page:Section1;}
-->
<p class="MsoNormal">
<span>So that&rsquo;s
where I am now.</span>
</p>
<p class="MsoNormal">
<span>Anyone a
last tip before I give up Linux?</span>
</p>
<p class="MsoNormal">
<span><!--[if !supportEmptyParas]-->&nbsp;<!--[endif]--></span>
</p>
<p class="MsoNormal">
<span>lsmod |
grep dvb<br />
<br />
shows there are no modules running (that is what he asks you about)<br />
<br />
the drivers are compiled on:<br />
/home/alain/3650/multiproto/<br />
<br />
from there I do make install <br />
and it seems to work..<br />
<br />
&nbsp;insmod dvb-core.ko&nbsp;&nbsp;&nbsp; works....<br />
<br />
<br />
insmod dvb-pll.ko&nbsp; doen't work (and with lsmod I have proved it is not
already loaded somehow)<br />
<br />
root@TELEVISION:~/3650/multiproto/v4l# insmod ./dvb-core.ko <br />
root@TELEVISION:~/3650/multiproto/v4l# lsmod | grep dvb<br />
dvb_core&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
89212&nbsp; 0 <br />
root@TELEVISION:~/3650/multiproto/v4l# insmod ./dvb-pll.ko <br />
insmod: error inserting './dvb-pll.ko': -1 Unknown symbol in module</span>
</p>
<p class="MsoNormal">
<span><!--[if !supportEmptyParas]-->&nbsp;<!--[endif]--></span>
</p>
<p class="MsoNormal">
<span>--------
Original Message -------- SUBJECT: Technotrend 3650 and Ubuntu Heron DATE: Sat,
19 Jul 2008 09:46:28 +020 Hi Daniel, thanks for the good tip. I succeeded with
the make but get stuck here now alain@TELEVISION:~/3650/multiproto/v4l$ sudo
insmod dvb-pll.ko [sudo] password for alain: insmod: error inserting
'dvb-pll.ko': -1 Unknown symbol in module Even editing the stbalgo.c didn't
help. Applying the patch with the include of the sound driver is done allready.
Anyone another idea or maybe the complied files? Thanks. Alain --------------
next part -------------- An HTML attachment was scrubbed... </span>URL: <a href="http://www.linuxtv.org/pipermail/linux-dvb/attachments/20080719/8cb40f8e/attachment-0001.htm" target="_blank">http://www.linuxtv.org/pipermail/linux-dvb/attachments/20080719/8cb40f8e/attachment-0001.htm</a>
</p>
<p class="MsoNormal">
<!--[if !supportEmptyParas]-->&nbsp;<!--[endif]-->
</p>
<p class="MsoNormal">
<span>------------------------------
Message: 5 Date: Fri, 18 Jul 2008 20:59:27 +0200 From: &lt;</span><a href="mailto:alain@satfans.be" onclick="return rcmail.command('compose','alain@satfans.be',this)"><span>alain@satfans.be</span></a><span>&gt; Subject: Re: [linux-dvb]
Technotrend TT3650 S2 USB and multiproto (Daniel Hellstr?m) To: </span><a href="mailto:linux-dvb@linuxtv.org" onclick="return rcmail.command('compose','linux-dvb@linuxtv.org',this)"><span>linux-dvb@linuxtv.org</span></a><span> Message-ID:
&lt;1e5614ef18e9000783d66e7bbd9586fd@localhost&gt; Content-Type: text/plain;
charset=&quot;UTF-8&quot; Tjanks Daniel. So I succeeded with the make and I'm
here now: On Fri, 18 Jul 2008 17:04:03 +0200, </span><a href="mailto:linux-dvb-request@linuxtv.org" onclick="return rcmail.command('compose','linux-dvb-request@linuxtv.org',this)"><span>linux-dvb-request@linuxtv.org</span></a><span> wrote: </span><span style="font-size: 12pt; font-family: 'Arial Unicode MS'"></span>
</p>
<p style="margin-right: 36pt; margin-left: 36pt" class="MsoNormal">
<span>Send linux-dvb mailing list submissions to </span>
</p>
<p style="margin-right: 36pt; margin-left: 36pt" class="MsoNormal">
<a href="mailto:linux-dvb@linuxtv.org" onclick="return rcmail.command('compose','linux-dvb@linuxtv.org',this)">linux-dvb@linuxtv.org</a>
</p>
<p style="margin-right: 36pt; margin-left: 36pt" class="MsoNormal">
<span>To subscribe or unsubscribe via the World Wide
Web, visit </span>
</p>
<p style="margin-right: 36pt; margin-left: 36pt" class="MsoNormal">
<a href="http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb" target="_blank">http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb</a>
</p>
<p style="margin-right: 36pt; margin-left: 36pt" class="MsoNormal">
<span>or, via email, send a message with subject or
body 'help' to </span>
</p>
<p style="margin-right: 36pt; margin-left: 36pt" class="MsoNormal">
<a href="mailto:linux-dvb-request@linuxtv.org" onclick="return rcmail.command('compose','linux-dvb-request@linuxtv.org',this)">linux-dvb-request@linuxtv.org</a>
</p>
<p style="margin-right: 36pt; margin-left: 36pt" class="MsoNormal">
<span>You can reach the person managing the list at </span>
</p>
<p style="margin-right: 36pt; margin-left: 36pt" class="MsoNormal">
<a href="mailto:linux-dvb-owner@linuxtv.org" onclick="return rcmail.command('compose','linux-dvb-owner@linuxtv.org',this)"><span>linux-dvb-owner@linuxtv.org</span></a><span> <span></span></span>
</p>
<p style="margin-right: 36pt; margin-left: 36pt" class="MsoNormal">
<span>When replying, please edit your Subject line so
it is more specific </span>
</p>
<p style="margin-right: 36pt; margin-left: 36pt" class="MsoNormal">
<span>than &quot;Re: Contents of linux-dvb
digest...&quot; </span>
</p>
<p style="margin-right: 36pt; margin-left: 36pt" class="MsoNormal">
------------------------------ 
</p>
<p style="margin-right: 36pt; margin-left: 36pt" class="MsoNormal">
<span>Message: 8 </span>
</p>
<p style="margin-right: 36pt; margin-left: 36pt" class="MsoNormal">
<span>Date: Fri, 18 Jul 2008 14:22:39 +0000 (UTC) </span>
</p>
<p style="margin-right: 36pt; margin-left: 36pt" class="MsoNormal">
<span>From: Daniel Hellstr?m &lt;</span><a href="mailto:dvenion@hotmail.com" onclick="return rcmail.command('compose','dvenion@hotmail.com',this)"><span>dvenion@hotmail.com</span></a><span>&gt; </span>
</p>
<p style="margin-right: 36pt; margin-left: 36pt" class="MsoNormal">
<span>Subject: Re: [linux-dvb] Technotrend TT3650 S2
USB and multiproto </span>
</p>
<p style="margin-right: 36pt; margin-left: 36pt" class="MsoNormal">
<span>To: </span><a href="mailto:linux-dvb@linuxtv.org" onclick="return rcmail.command('compose','linux-dvb@linuxtv.org',this)"><span>linux-dvb@linuxtv.org</span></a><span> <span></span></span>
</p>
<p style="margin-right: 36pt; margin-left: 36pt" class="MsoNormal">
Message-ID: &lt;<a href="mailto:loom.20080718T141911-959@post.gmane.org" onclick="return rcmail.command('compose','loom.20080718T141911-959@post.gmane.org',this)">loom.20080718T141911-959@post.gmane.org</a>&gt;
</p>
<p style="margin-right: 36pt; margin-left: 36pt" class="MsoNormal">
<span>Content-Type: text/plain; charset=utf-8 </span>
</p>
<p style="margin-right: 36pt; margin-left: 36pt" class="MsoNormal">
<span> satfans.be&gt; writes: </span>
</p>
<p style="margin-right: 72pt; margin-left: 72pt" class="MsoNormal">
<span>Hi, </span>
</p>
<p style="margin-right: 72pt; margin-left: 72pt" class="MsoNormal">
<span>I'm trying to use my DVB S2 USB with Ubuntu8.04
and MyTheatre. </span>
</p>
<p style="margin-right: 72pt; margin-left: 72pt" class="MsoNormal">
<span>I found an how to </span>
</p>
<p class="MsoNormal">
<span>[url]</span><a href="http://www.linuxtv.org/wiki/index.php/TechnoTrend_TT-connect_S2-3650_CI" target="_blank"><span>http://www.linuxtv.org/wiki/index.php/TechnoTrend_TT-connect_S2-3650_CI</span></a><span>[/url] </span>
</p>
<p style="margin-right: 72pt; margin-left: 72pt" class="MsoNormal">
<span>But I get stuck with the fail of the make. </span>
</p>
<p style="margin-right: 72pt; margin-left: 72pt" class="MsoNormal">
<span>It claims about the audio driver? </span>
</p>
<p style="margin-right: 72pt; margin-left: 72pt" class="MsoNormal">
<span>[QUOTE]make[2]: Entering directory </span>
</p>
<p style="margin-right: 36pt; margin-left: 36pt" class="MsoNormal">
<span>`/usr/src/linux-headers-2.6.24-19-generic' </span>
</p>
<p style="margin-right: 72pt; margin-left: 72pt" class="MsoNormal">
<span>? CC [M]?
/home/alain/3650/multiproto/v4l/em28xx-audio.o </span>
</p>
<p style="margin-right: 36pt; margin-left: 36pt" class="MsoNormal">
<span>Just add the line &quot;#include
&quot; above the line that says </span>
</p>
<p style="margin-right: 36pt; margin-left: 36pt" class="MsoNormal">
<span>&quot;#include </span>
</p>
<p style="margin-right: 36pt; margin-left: 36pt" class="MsoNormal">
<span> in the em28xx-audio.c file
and run make again and it </span>
</p>
<p class="MsoNormal">
<span>should </span>
</p>
<p style="margin-right: 36pt; margin-left: 36pt" class="MsoNormal">
<span>succed. It solved the problem for me on heron. </span>
</p>
<p class="MsoNormal">
<span><!--[if !supportEmptyParas]-->&nbsp;<!--[endif]--></span>
</p>