<div dir="ltr"><div class="gmail_quote"><div dir="ltr"><div><div class="Wj3C7c">On Thu, Aug 14, 2008 at 9:45 AM, Chaogui Zhang <span dir="ltr">&lt;<a href="mailto:czhang1974@gmail.com" target="_blank">czhang1974@gmail.com</a>&gt;</span> wrote:<br>
<div class="gmail_quote"><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
<div><div></div><div>On Thu, Aug 14, 2008 at 2:15 PM, Steven Toth &lt;<a href="mailto:stoth@linuxtv.org" target="_blank">stoth@linuxtv.org</a>&gt; wrote:<br>
&gt; James Lucas wrote:<br>
&gt;&gt; On Wed, Aug 13, 2008 at 8:40 PM, James Lucas &lt;<a href="mailto:orbus42@gmail.com" target="_blank">orbus42@gmail.com</a><br>
&gt;&gt; &lt;mailto:<a href="mailto:orbus42@gmail.com" target="_blank">orbus42@gmail.com</a>&gt;&gt; wrote:<br>
&gt;&gt;<br>
&gt;&gt; &nbsp; &nbsp; Anyway, update. &nbsp;Installed in the windows machine, and got the<br>
&gt;&gt; &nbsp; &nbsp; drivers installed successfully, but the player software that comes<br>
&gt;&gt; &nbsp; &nbsp; with the card requires windows xp, and the newest version of windows<br>
&gt;&gt; &nbsp; &nbsp; I have is 2000. &nbsp;I know analog capture is pretty well supported in<br>
&gt;&gt; &nbsp; &nbsp; windows by things like virtualdub and media player classic, but do<br>
&gt;&gt; &nbsp; &nbsp; you know of any apps I can use to test the HD functionality?<br>
&gt;&gt;<br>
&gt;&gt; &nbsp; &nbsp; While I had the card out, got the following from visual inspection:<br>
&gt;&gt;<br>
&gt;&gt; &nbsp; &nbsp; Printed on the PCB:<br>
&gt;&gt; &nbsp; &nbsp; pctv 800i rev 1.1<br>
&gt;&gt;<br>
&gt;&gt; &nbsp; &nbsp; There were two large visible chips on the card:<br>
&gt;&gt; &nbsp; &nbsp; Samsung C649 S5H1409X01-T0 &nbsp;N079X<br>
&gt;&gt;<br>
&gt;&gt; &nbsp; &nbsp; Conexant Broadcast Decoder &nbsp;CX23883-39 &nbsp;72013496 &nbsp;0729 Korea<br>
&gt;&gt;<br>
&gt;&gt; &nbsp; &nbsp; I imagine the tuner chip is hidden under the metal box (shielding?).<br>
&gt;&gt;<br>
&gt;&gt; &nbsp; &nbsp; James<br>
&gt;&gt;<br>
&gt;&gt;<br>
&gt;&gt;<br>
&gt;&gt; Another update - I spoke too soon. &nbsp;One of the windows drivers is<br>
&gt;&gt; refusing to load properly. &nbsp;I don&#39;t know if the signifies a bad card or<br>
&gt;&gt; just that the driver doesn&#39;t work on anything less than xp. &nbsp;I don&#39;t<br>
&gt;&gt; have any way to test at the moment. &nbsp;I&#39;m happy to try anything you want<br>
&gt;&gt; in the way of diagnosis under linux though.<br>
&gt;<br>
&gt; I don&#39;t think anyone else is reporting i2c issues on that board, so it&#39;s<br>
&gt; possible you just have a bad unit.<br>
<br>
</div></div>I saw similar i2c error messages back when we were trying to add<br>
support for the card (I never posted on the list about it because that<br>
happened when I was fiddling with the code). I do not remember the<br>
specifics, but it went away later on as the code matured. It might<br>
have something to do with multiple instances of the driver being<br>
attached to the xc5000, but we certainly cannot rule out the<br>
possibility of a bad unit.<br>
<div><br>
&gt;<br>
&gt; It goes without saying, try to bring up the baord on a supported windows<br>
&gt; platform to verify it... or perhaps take it to a neighbours house a<br>
&gt; wreck his xp install ;)<br>
&gt;<br>
&gt; If you get to the point of it working in windows but not on Linux then<br>
&gt; we&#39;ll be able to make progress.<br>
&gt;<br>
&gt; - Steve<br>
&gt;<br>
<br>
</div>--<br>
<font color="#888888">Chaogui Zhang<br>
</font></blockquote></div><br></div></div>Alright - thanks for the replies.&nbsp; My brother has an xp box, so maybe I can convince him to let me stick it in there.&nbsp; I probably will not have time to do that for a little while though - I&#39;ll get back to you when I have something one way or another.<br>

<br>James<br><br>P.S. Sorry about the double send Chaogui.&nbsp; Foiled by gmail again! :/<br></div>
</div><br></div>