<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=us-ascii">
<META content="MSHTML 6.00.6000.16705" name=GENERATOR></HEAD>
<BODY>
<DIV><SPAN class=969251418-04092008><FONT face=Arial 
size=2>Hi,</FONT></SPAN></DIV>
<DIV><SPAN class=969251418-04092008><FONT face=Arial size=2>I have searched the 
list but not found what I am looking for.</FONT></SPAN></DIV>
<DIV><SPAN class=969251418-04092008><FONT face=Arial 
size=2></FONT></SPAN>&nbsp;</DIV>
<DIV><SPAN class=969251418-04092008><FONT face=Arial size=2>I have 2 tuner cards 
of the same type.&nbsp; They have xc5000 tuner chips in them that require 
firmware to be loaded.&nbsp; As best as I can tell from the dmesg, only the 
first card is actually getting the firmware properly loaded. There seems to be a 
message related to the second card that says something about firmware previously 
loaded.&nbsp; The second card fails to tune in either ATSC or NTSC mode, just a 
black screen.</FONT></SPAN></DIV>
<DIV><SPAN class=969251418-04092008><FONT face=Arial 
size=2></FONT></SPAN>&nbsp;</DIV>
<DIV><SPAN class=969251418-04092008><FONT face=Arial size=2>Any 
clues?</FONT></SPAN></DIV>
<DIV><SPAN class=969251418-04092008><FONT face=Arial 
size=2></FONT></SPAN>&nbsp;</DIV>
<DIV><SPAN class=969251418-04092008><FONT face=Arial 
size=2>Thanks!</FONT></SPAN></DIV>
<DIV><SPAN class=969251418-04092008><FONT face=Arial 
size=2></FONT></SPAN>&nbsp;</DIV>
<DIV><SPAN class=969251418-04092008><FONT face=Arial size=2>Tim 
Krantz</FONT></SPAN></DIV></BODY></HTML>