<div dir="ltr"><div>I have Twinhan 1041, same chipset as your card and I have the same behavior with S2 channels.</div>
<div>Some can be locked, some can&#39;t. I think it&#39;s a known issue with stb0899 chips, I mean known here in the list.</div>
<div>&nbsp;</div>
<div>Hope someone will be able to fix that. DVB-S2 scannint and locking is done in the chip itself, so without knowledge of chip</div>
<div>internals it will be very hard to resolve that issue.<br><br></div>
<div class="gmail_quote">On Mon, Nov 3, 2008 at 12:51 PM, Kovacs Balazs <span dir="ltr">&lt;<a href="mailto:basq@bitklub.hu">basq@bitklub.hu</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="PADDING-LEFT: 1ex; MARGIN: 0px 0px 0px 0.8ex; BORDER-LEFT: #ccc 1px solid">Hi All!<br><br>&nbsp;I tried a few variation, but without any success:<br><br>&nbsp;I try to lock (stable! :)) on our new transponders at Amos 4W:<br>
<br>10,723(V) GHz, DVB-S2/8PSK, SR:30000, FEC:2/3, MPEG-4/Conax<br>10,759(V) GHz, DVB-S2/8PSK, SR:30000, FEC:2/3, MPEG-4/Conax<br>10,842(V) GHz, DVB-S2/8PSK, SR:30000, FEC:2/3, MPEG-4/Conax<br><br>with a TT3200 card + Debian etch with 2.4.24 etchnhalf kernel + the current V4L-DVB mercurial drivers compiled.<br>
<br>&nbsp;The drivers recognizes my card, and for example it works good with Premiere&#39;s S2 transponders at Astra 19.2E.<br><br>But it won&#39;t lock stable on our Amos&#39;s transponders.<br><br>&nbsp;FYI: on these TP&#39;s there&#39;s a pilot signal and rolloff set to 0.20. I tried to push these parameters to scan-s2 and szap-s2, but scan-s2 sometimes lock and sometimes won&#39;t on these transponders and also szap-s2 (after a few try to lock with scan-s2 and get the channels.conf from these transponders) sometimes locks, but it&#39;s not stable, it lost lock after a few seconds.<br>
<br>&nbsp;What I recognized also: if i run szap-s2 on our transponders it gives me the status message lines much slower than on other TP&#39;s.<br><br>it almost always looks like this:<br><br>/usr/src/dvb/s2api/szap-s2# ./szap-s2-thome.sh<br>
reading channels from file &#39;/root/.szap/channels.conf&#39;<br>zapping to 1 &#39;1&#39;:<br>delivery DVB-S2, modulation 8PSK<br>sat 0, frequency 10723 MHz V, symbolrate 30000000, coderate 2/3, rolloff 0.20<br>vpid 0x00b3, apid 0x00b1, sid 0x00b4<br>
using &#39;/dev/dvb/adapter0/frontend0&#39; and &#39;/dev/dvb/adapter0/demux0&#39;<br>status 00 | signal 00b1 | snr 0000 | ber 00000000 | unc fffffffe |<br>status 00 | signal 00b1 | snr 0000 | ber 00000000 | unc fffffffe |<br>
status 00 | signal 00b1 | snr 0000 | ber 00000000 | unc fffffffe |<br>status 00 | signal 00b1 | snr 0000 | ber 00000000 | unc fffffffe |<br>status 00 | signal 00b1 | snr 0000 | ber 00000000 | unc fffffffe |<br>status 00 | signal 00b1 | snr 0000 | ber 00000000 | unc fffffffe |<br>
status 00 | signal 00b1 | snr 0000 | ber 00000000 | unc fffffffe |<br><br>but sometimes it can lock, very rare...<br><br>please, help me.<br><br>thanks,<br><br>Basq<br><br><br><br><br><br><br><br>_______________________________________________<br>
linux-dvb mailing list<br><a href="mailto:linux-dvb@linuxtv.org">linux-dvb@linuxtv.org</a><br><a href="http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb" target="_blank">http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb</a><br>
</blockquote></div><br></div>