Hi,<br><br>I use the TT 2300-C Premium card with a Conax CAM (rev 1.1) - 4.00e and this works fine with my cable provider. The CAM was ordered from <a href="http://www.dvb-shop.net">www.dvb-shop.net</a> along with the DVB-C card.<br>
<br>Apparently they only ship rev 1.2 (
(<a href="http://www.dvbshop.net/product_info.php/info/p20_Conax-CAM--Rev--1-2----4-00e.html" target="_blank">http://www.dvbshop.net/product_info.php/info/p20_Conax-<span class="nfakPe">CAM</span>--Rev--1-2----4-00e.html</a>) now which also supports the bitrates of HDTV, but I have not tested this CAM, although dvb-shop states that rev 1.2 is compatible as well.<br>
<br>My cable provider is not Technisat, but I guess that if Technisat encryption is based on Conax 4.00e then the CAM should be okay. <br><br>My configuration works in mythtv and (by recollection) mplayer and xine.<br><br>
I get the same dmesg output as you for the tt-dvbpci card.<br><br>I also use a Terratec Cinergy-C Card using the mantis drivers but the CI interface of that card is not yet supported as well.<br><br>Rune <br><br><div class="gmail_quote">
2008/11/2 Tomas Drajsajtl <span dir="ltr">&lt;<a href="mailto:linux-dvb@drajsajtl.cz">linux-dvb@drajsajtl.cz</a>&gt;</span><br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
Hello,<br>
I have bought and tested two DVB-C cards which are supported according to<br>
<a href="http://www.linuxtv.org/wiki/index.php/DVB-C_PCI_Cards" target="_blank">http://www.linuxtv.org/wiki/index.php/DVB-C_PCI_Cards</a><br>
Both are perfectly working with FTA but none with the CAM.<br>
<br>
1. TechnoTrend Premium DVB-C 2300<br>
<br>
DVB: registering new adapter (Technotrend/Hauppauge WinTV Nexus-CA rev1.X)<br>
adapter has MAC addr = ....<br>
dvb-ttpci: gpioirq unknown type=0 len=0<br>
dvb-ttpci: info @ card 3: firm f0240009, rtsl b0250018, vid 71010068, app<br>
80002622<br>
dvb-ttpci: firmware @ card 3 supports CI link layer interface<br>
dvb-ttpci: DVB-C analog module @ card 3 detected, initializing MSP3415<br>
dvb_ttpci: saa7113 not accessible.<br>
saa7146_vv: saa7146 (0): registered device video2 [v4l2]<br>
saa7146_vv: saa7146 (0): registered device vbi2 [v4l2]<br>
DVB: registering frontend 3 (ST STV0297 DVB-C)...<br>
<br>
Applications detect the inserted CAM even if the CAM is not inserted ;-) but<br>
even when it is, no scrambled channel is decrypted.<br>
<br>
2. Technisat CableStar HD2<br>
<br>
found a VP-2040 PCI DVB-C device on (01:02.0),<br>
 &nbsp; &nbsp;Mantis Rev 1 [1ae4:0002], irq: 18, latency: 64<br>
 &nbsp; &nbsp;memory: 0xefeff000, mmio: 0xffffc20000aee000<br>
 &nbsp; &nbsp;MAC Address=[....]<br>
mantis_alloc_buffers (0): DMA=0x7d820000 cpu=0xffff81007d820000 size=65536<br>
mantis_alloc_buffers (0): RISC=0x7e50e000 cpu=0xffff81007e50e000 size=1000<br>
DVB: registering new adapter (Mantis dvb adapter)<br>
<br>
It says that an unsupported CAM is inserted. :-( Then I found in this<br>
mailing list that the mantis CI-CAM support is not finalized yet. I<br>
appreciate the work that Manu does with the mantis driver and I trust that<br>
it will be supported in the comming months but I would expect that the Wiki<br>
page mentioned above will have also the information about not yet supported<br>
CI! :-(<br>
<br>
So I have the CAM, two DVB-C cards but can&#39;t watch the channels I pay every<br>
month... I spent many days with Google to find out a working solution with<br>
these two or another card but unsuccessfully. Can somebody please advice me<br>
a DVB-C card with CI which _is on market_ and does work with Technisat Conax<br>
CAM?<br>
<br>
Thanks in advance,<br>
Tomas<br>
<br>
<br>
_______________________________________________<br>
linux-dvb mailing list<br>
<a href="mailto:linux-dvb@linuxtv.org">linux-dvb@linuxtv.org</a><br>
<a href="http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb" target="_blank">http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb</a><br>
</blockquote></div><br>