Thanks for your info. I&#39;ll give it a test next Monday and post here the results.<br><br>Best regards, <br>&nbsp; Eduard Huguet<br><br><br><br><div class="gmail_quote">2008/11/21 Darron Broad <span dir="ltr">&lt;<a href="mailto:darron@kewl.org">darron@kewl.org</a>&gt;</span><br>
<blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">In message &lt;<a href="mailto:617be8890811210115x46b99879l7b78fcf7a1d59357@mail.gmail.com">617be8890811210115x46b99879l7b78fcf7a1d59357@mail.gmail.com</a>&gt;, &quot;Eduard Huguet&quot; wrote:<br>

<br>
LO<br>
<div><div></div><div class="Wj3C7c"><br>
&gt;Hi,<br>
&gt; &nbsp; &nbsp;I&#39;m testing a Hauppauge HVR-3000 for its use with MythTV, and I&#39;m<br>
&gt;observing that I have a completely distorted sound when using any of the<br>
&gt;analog inputs (TV, S-Video or Composite). The sound is completely crackly,<br>
&gt;not understanble at all, just noise. I&#39;ve teste 2 different cards, so I&#39;m<br>
&gt;pretty sure it&#39;s not a &quot;faulty card&quot; issue.<br>
&gt;<br>
&gt;This happens both in MythTV or when using directly mplayer to capture video<br>
&gt;&amp; audio.<br>
&gt;<br>
&gt;I&#39;m using an up-to-date HG DVB repository.<br>
<br>
</div></div>There are some known problem with cards using the WM8775 codec.<br>
<br>
Use this repo here:<br>
 &nbsp; &nbsp; &nbsp; &nbsp;<a href="http://hg.kewl.org/v4l-dvb/" target="_blank">http://hg.kewl.org/v4l-dvb/</a><br>
<br>
It changes how the WM8775 operates and you will be able to<br>
control the input levels using v4l2-ctl.<br>
<br>
Please tell me if this solves your problems.<br>
<br>
Good luck<br>
<font color="#888888"><br>
--<br>
<br>
&nbsp;// /<br>
{:)==={ Darron Broad &lt;<a href="mailto:darron@kewl.org">darron@kewl.org</a>&gt;<br>
&nbsp;\\ \<br>
<br>
</font></blockquote></div><br>