[vdr] Building latest DVB driver on 2.6

Richard Lithvall richard at lithvall.se
Thu Feb 24 16:21:42 CET 2005


On 2005-02-24 11:09, John Grant wrote:

> I'm having problems with software RAID and am trying to move to a newer
> 2.6, so I went and got the current (obviously) CVS driver and did the
> make, but there are no alps_tdlb7 or grundig_401 drivers there, no .o,
> no sources, nothing.
> 
> What am I missing, obviously I'm not the only alps_tdlb7 user out there!

Had the same problem myself yesterday, moving from 2.6.8.1 to 2.6.10
only to find out that alps_tdlb7 had been removed.
After digging into the source code I found out that it's been
renamed/merged to the sp8870 module.

I'm still unsure how the hotplug firmware loading works in 2.6.10, but
it seems to work... (in 2.6.8.1 you had to explicit configure the module
to hotplug load the firmware along with the path to the firmware)

/Richard



More information about the vdr mailing list