[vdr] Re: Dropping support for '-icam' firmware

Patrick Gueneau pgueneau at wanadoo.fr
Sun Feb 27 13:31:02 CET 2005


Klaus,

I am NOT using -icam firmware anymore. Even an Aston CAM (v105 and 
v2.0) is working flawlessly with "link layer" firmware!!

Patrick.

Le samedi, 26 fév 2005, à 16:39 Europe/Paris, Klaus Schmidinger a écrit 
:

> Is any VDR user still using the so-called '-icam' firmware
> for full featured DVB cards?
>
> That's the "old" firmware that handled CAMs directly, without
> any control from the application. The recommended "new" firmware
> has "link layer" CAM support built in, which allows the application
> to have full control over the CAM.
>
> Most likely everybody nowadays uses the new firmware, so I'd like
> to drop support for the '-icam' version from VDR. Note that this
> only affects users with CAMs - if you don't have a CAM, this is
> of no meaning to you.
>
> Klaus
>
> _______________________________________________
> vdr mailing list
> vdr at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr
>





More information about the vdr mailing list