[vdr] can not comile burn plugin with vdr-1.3.27

Halim Sahin halim.sahin at t-online.de
Mon Jun 20 16:45:40 CEST 2005


Hi,

Yesterday I tried to update my vdr to the last Developer version 1.3.27.
The burn plugin doesn't compile:

jobs.c: In constructor `cBurnRecording::cBurnRecording(cRecording*, long 
int)':
jobs.c:26: error: `Summary' undeclared (first use this function)

I think this is after vdr-1.3.25 changes in recording.c.

Does someone work on this.

Thanks 
Halim
.




More information about the vdr mailing list