[vdr] DXR3, which versions to select?

Markku Tavasti tavasti at iki.fi
Tue Mar 8 12:18:11 CET 2005


Ville Skyttä <ville.skytta at iki.fi> writes:

>> Fine work, thanks! However, you don't mentition compatible vdr
>> version. I suppose you know at least one VDR version your packages
>> compile & work, right? :-) 
>>From http://cachalot.mine.nu/src/dxr3/:
> "You'll need VDR version 1.3.13 or later to use all the patches for the 
>  plugin (or the pre-rolled combined patch and -patched tarball)."

But what are these messages like '[PATCH] dxr3 for vdr-1.3.22'
At least I get impression 1.3.22 does not work without patching, and
for me 1.3.22 appears bigger than 1.3.13 :-) 

Unfortunately http://www.linuxtv.org/pipermail/vdr/ has no archive for
start of that thread. Are there some place where older messages can be
found? For some reason archives before 2005-02-13 are missing?

> I'm using "fully thread patched" 1.3.17 myself, and have tested the
> plugin briefly at least up to VDR 1.3.21 (but see below).

'fully thread patched'?

What about putting your whole vdr-tree available? I have feeling there
has been patches for nearly every plugin, and finding those patches
without maling list archives is hopeless. 

> The most glaring DXR3 plugin problems I'm aware of are:
> - No sound with the MP3 or DVD plugins with VDR >= 1.3.18

This is fatal for me. Hmm, using soundcard output should fix that? 

-- 
M. Tavasti /  tavasti at tavastisolutions.com  /   +358-40-5078254



More information about the vdr mailing list