[vdr] Hollywood+ card working??

michaelip at free.fr michaelip at free.fr
Wed Nov 2 11:38:18 CET 2005


Selon Christian Balzer <christian-balzer at gmx.de>:

> Hi Michael,
>
> - the drivers are loaded
> - i installed FFMPEG manually, but i thought that the c't vdr managed
> the installation of all needed hollywood+ stuff correctly. Anyway, the
> installation of ffmpeg didn't change anything
>
> When i try "mplayer -ao oss:/dev/em8300_ma-0 -vo dxr3 dvd://1" i can see
> the DVD via the h+ card. So now i know that is not broken. But i cant't
> imagine, what's wrong when i try to disply the vdr ...
>
> Christian
>
>
> michaelip at free.fr schrieb:
>
> >Selon Lars Bläser <lars.blaeser at lycosxxl.de>:
> >
> >
> >
> >>Christian Balzer wrote:
> >>
> >>
> >>>second a dum question: where can I change the primary device? I found
> >>>various discussions about the primary device but i didn't find anything
> >>>about where to set this. In which configure file  is this done???
> >>>
> >>>
> >>hi,
> >>
> >>to be certain that the h+ is working you could have a look at the init
> >>parameters of the dxr3 drivers, there is a picture generator function
> >>intergrated (can´t remember witch module, its to long ago)
> >>
> >>
> >>
> >>_______________________________________________
> >>vdr mailing list
> >>vdr at linuxtv.org
> >>http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr
> >>
> >>
> >>
> >
> >
> >
> >Christian,
> >
> >A Hollywood+ card needs some specific drivers to be loaded prior to use it !
> >If your TV is flickering when loading the drivers, it seems that you have
> some
> >drivers... Meanwhile, the TV screen should normally (often) became grren for
> a
> >while, before displaying the channel you're watching !
> >
> >So that, could you please look at the following:
> >
> >1. If you display loaded modules (bash command is lsmod), do you see the
> em8300
> >drivers ?
> >2. Do you have FFMPEG installed correctly ? EM8300 drivers needs that !
> >
> >EM8300 is the driver used to manage the Hollywood+ card.
> >
> >More informations about installing/using the DXR3 plugin is located at
> >http://www.linuxtv.org/vdrwiki/index.php/Dxr3-plugin
> >
> >PS: Before changing the setup.conf file for changing the primary device,
> make
> >sure that vdr is not working !
> >
> >
> >_______________________________________________
> >vdr mailing list
> >vdr at linuxtv.org
> >http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr
> >
> >
> >
> >
>


Ok. Your card and cable are working fine ! Nice !

So now let's try changing the setup.conf ! But bne sure that vdr is stopped
before changing the file as vdr saves the setup.conf file before leaving (well,
that's what I noticed !)...

By the way, before doing that ! Did you load the DXR3 plugin when starting vdr ?
Because even if you use the wrong primary device for input, you should at least
see the OSD on the TV !

Hope it helps.



More information about the vdr mailing list