[vdr] Re: Fwd: Softdevice not working properly...

Eric GRAMMATICO e.grammatico at gmail.com
Fri Nov 4 10:43:35 CET 2005


> If dxr3 works, it should work with softdevice too.
> Do you load both (dxr3 and softdevice) at the same time ?
No! But i can tell you I launch the dxr3 plugin instead of Softdevice
by mistake from my .Xclients and it worked... I mean I heard the sound
correctly but didnt see any video as the TV video input was connected
on the VGA card. I'll double check this point.
Eric.

2005/11/4, Stefan Lucke <stefan at lucke.in-berlin.de>:
> Quoting Eric GRAMMATICO <e.grammatico at gmail.com>:
>
> > > Is your vdr-1.3.34 vanilla or a patched version ?
> > I am afraid its a patched one... I'll do tests with vanilla vdr and
> > Softdevice as the only one plugin.
> > > Which DVB driver ?
> > Those ones included in kernel-2.6.11-1.1369_FC4
> > > Which DVB hardware do you use ?
> > SkyStar2
> > > Is the card correct identified ?
> > yep
> > > Do dvb-apps like dvbscan work ?
> > they did long time ago....
> >
> > Nevertheless, I am currently using vdr-1.3.34 with dxr3-0.2.4 plugin.
> > I remember I had once this msg (ERROR (transfer.c,124): Invalid
> > Argument), and the only way I found was to upgrade dxr3 plugin to cvs,
> > then to 0.2.4 once available. Just to say without Softdevice it works,
> > with Softdevice I have this msg, thus I believe something wrong
> > between vdr and Softdevice.
>
> If dxr3 works, it should work with softdevice too.
> Do you load both (dxr3 and softdevice) at the same time ?
>
> Stefan Lucke
>
> _______________________________________________
> vdr mailing list
> vdr at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr
>



More information about the vdr mailing list