[vdr] vdr 1.3.35 & posix_fadvise

Stefan Huelswitt s.huelswitt at gmx.de
Sat Nov 5 13:15:54 CET 2005


Hi,
trying to compile vdr 1.3.35 on my SuSE 8.1 system, I get the
following message:

tools.c:872: warning: posix_fadvise is not implemented and will always fail

The system is running kernel 2.4.32rc1, glibc 2.2.5, gcc 3.2

What are the min. requirements to make this work?

Regards.

-- 
Stefan Huelswitt
s.huelswitt at gmx.de  | http://www.muempf.de/



More information about the vdr mailing list