[vdr] Compile Error with VDR 1.3.36

Dominique Simon d.simon at gmx.net
Sun Nov 6 18:17:08 CET 2005


Hi!

Trying to compile the new VDR Developer Version with GCC 2.95.4 i get  
this error:

tools.o: In function `cUnbufferedFile::Close(void)':
/usr/src/vdr-1.3.36/tools.c:885: warning: posix_fadvise is not  
implemented and will always fail

Any Idea how to fix this?

TIA, Dominique




More information about the vdr mailing list