[vdr] Compile Error with VDR 1.3.36

Darren Salt linux at youmustbejoking.demon.co.uk
Sun Nov 6 18:57:25 CET 2005


I demand that Dominique Simon may or may not have written...

> Trying to compile the new VDR Developer Version with GCC 2.95.4 i get this
> error:

> tools.o: In function `cUnbufferedFile::Close(void)':
> /usr/src/vdr-1.3.36/tools.c:885: warning: [...]
                                   ^^^^^^^

Warning != error...

-- 
| Darren Salt | d youmustbejoking,demon,co,uk | nr. Ashington,
| Debian,     | s zap,tartarus,org            | Northumberland
| RISC OS     | @                             | Toon Army
|   I don't ask for much, just untold riches...

Young men think old men are fools; but old men know young men are fools.



More information about the vdr mailing list