[vdr] VDR and polarization problems

Harri Helmroos harri.helmroos at pp.inet.fi
Tue Nov 8 22:36:42 CET 2005


Hello me, nice talking to myself...

Okay, I might have rushed a bit here.

Appears that this is _not_ a hardware problem. I found from somewhere a 
diseqc.conf where is A and B (for a mini diseqc or alike) commands applied.

Guess what happens when I put the commands in my diseqc.conf? ZZZZAP! 
Channels work precisely like they did before when I had single LNB's, 
meaning it works as it should.

But (there's always a but??), if I put for the third satellite command 
C, vdr won't start, instead it blames me for making an error in 
diseqc.conf. So I take that there doesn't even exist such a thing as C.  
My question is now, how do I get 3rd satellite (13.0E in position 3) to 
work with the 4/1 diseqc (I think it's a 1.0 protocol or whatever it's 
called).

Here's how it looks now, working so far with 2 first satellites:

[diseqc.conf start]
S1.0W  11700 V  9750  t v W15 [E0 10 38 F0] W15 A W15 t
S1.0W  99999 V 10600  t v W15 [E0 10 38 F0] W15 A W15 T
S1.0W  11700 H  9750  t V W15 [E0 10 38 F0] W15 A W15 t
S1.0W  99999 H 10600  t V W15 [E0 10 38 F0] W15 A W15 T

S5.0E  11700 V  9750  t v W15 [E0 10 38 F4] W15 B W15 t
S5.0E  99999 V 10600  t v W15 [E0 10 38 F4] W15 B W15 T
S5.0E  11700 H  9750  t V W15 [E0 10 38 F4] W15 B W15 t
S5.0E  99999 H 10600  t V W15 [E0 10 38 F4] W15 B W15 T

#S13.0E  11700 V  9750  t v W15 [E0 10 38 F8] W15 t
#S13.0E  99999 V 10600  t v W15 [E0 10 38 F8] W15 T
#S13.0E  11700 H  9750  t V W15 [E0 10 38 F8] W15 t
#S13.0E  99999 H 10600  t V W15 [E0 10 38 F8] W15 T
[diseqc.conf ends]


Appreciate any response or a problem solver!



More information about the vdr mailing list