[vdr] Softdevice plugin problem

Stefan Lucke stefan at lucke.in-berlin.de
Wed Nov 16 00:30:25 CET 2005


On Mittwoch, 16. November 2005 00:04, Norm Dressler wrote:
> Hi there,
> 
> I'm setting up 1.3.36 with softdevice 0.2.1.  It seems to compile fine 
> but when I try to run it I get:
> 
> vdr: ./PLUGINS/lib/libvdr-softdevice.so.1.3.36: undefined symbol: 
> dc1394_create_handle
> 
> 
> Any suggestions where to look or what could be wrong?

Ffmpeg mismatch. Softdevice is compiled with a different version or
differently configured version than found at startup via library 
search. If you have a new version of ffmpeg installed, you may try
configure in softdevice directory.

-- 
Stefan Lucke




More information about the vdr mailing list