[vdr] Little patch for burn plugins

Ville Skyttä vskytta at gmail.com
Tue Sep 6 18:16:53 CEST 2005

On Tue, 2005-09-06 at 17:56 +0000, Guy Roussin wrote:

> I use a new version of mjpegtools (1.6.3). This version
> needs a little patch in vdrburn.sh.

I've wrestled with that too, and AFAIK your change would break it for
older versions of mjpegtools.  Instead, see

That should work for all mjpegtools versions, but it introduces a new
dependency on y4mscaler, http://www.mir.com/DMG/Software/ (which is a
good thing to use anyway).

The above patch also makes things work if transcode >= 1.0.0 is being
used instead of mplex; tcmplex was dropped from transcode, replacement
is separate tcmplex-panteltje from http://panteltje.com/panteltje/dvd/

More information about the vdr mailing list