[vdr] Error when i start vdr

Niko Mikkila nm at phnet.fi
Wed Aug 2 00:22:06 CEST 2006


On Tue, 1 Aug 2006 21:11:28 +0200
"Pedja Vasiljevic" <pedja.vasiljevic at gmail.com> wrote:

> Hi everyone
> 
> when i tray to start vdr i see in my log next error
> 
> ERROR: no OSD provider available - using dummy OSD!
> 

You probably don't have a FF DVB card, which is the only output device
VDR supports out-of-the-box. Alternatively you can use a supported
MPEG-2 decoder card that has a VDR plugin written for it (such as dxr3,
em84xx or pvr350), or one of the software plugins (vdr-xineliboutput,
vdr-xine, softdevice, ...), that allow output through the graphics card.

Niko



More information about the vdr mailing list