[vdr] [ANNOUNCE] vdr-xine-0.7.10 plugin

mike lewis lachlanlewis at gmail.com
Mon Dec 18 14:36:04 CET 2006


On 12/14/06, mike lewis <lachlanlewis at gmail.com> wrote:
> On 12/14/06, Darren Salt <linux at youmustbejoking.demon.co.uk> wrote:
> > I demand that mike lewis may or may not have written...
> >
> > > These debs, what are they?  How do I use them?  I'm a new ubuntu user and
> > > I'd love to be able to use xine (for vdr head) on ubuntu this without
> > > having to compile it myself..
> >
> > <URL:http://www.youmustbejoking.demon.co.uk/progs.etch.html>
> >
> > I don't know if they're installable on whichever Ubuntu release you're using
> > (guess: edgy). Chances are, however, that they are.
> >
> > The best way to install them is by using the 'deb' line given on the above
> > page and installing via an apt front end (typically aptitude, apt-get or
> > synaptic).
> >
> > [snip]
> I'll let you know how it goes..
>

> Mick
OK.  newbie time..  When I try to apt-get update I get the following error:
---
W: GPG error: http://zap.tartarus.org testing Release: The following
signatures couldn't be verified because the public key is not
available: NO_PUBKEY B012AD8CF19F599F
W: You may want to run apt-get update to correct these problems
---

And, when I issues apt-cache  showpkg vdr;

It tells me about both versions available to me (of which, yours is
not the preffered source!)  How can I select your source, or how can I
make your source trusted?

Mick


> > --
> > | Darren Salt    | linux or ds at              | nr. Ashington, | Toon
> > | RISC OS, Linux | youmustbejoking,demon,co,uk | Northumberland | Army
> > |   Kill all extremists!
> >
> > "First get your facts; then you can distort them at leisure." - Mark Twain
> >
> > _______________________________________________
> > vdr mailing list
> > vdr at linuxtv.org
> > http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr
> >
>



More information about the vdr mailing list