[vdr] vdr 1.3.44, cutting marks strangeness... (bug)

Guido Fiala gfiala at s.netic.de
Sun Mar 26 17:46:42 CEST 2006


On Sunday 26 March 2006 17:34, Reinhard Nissl wrote:
> Guido Fiala wrote:
> > I observed that marks.vdr seems not to be compatible between vdr 1.2.6
> > and 1.3.44, in 1.3.44 the marks seem to be behind their correct position
> > about a few minutes.
>
> Do you really mean minutes?

Yes, of course the error is cummulative, the first mark is off about 5 minutes 
(full length of advertising), the next more and so on.

>
> > (i'am using analogtv plugin for recordings, not sat)
> > The following applies: (ok= marks in correct position, not ok= marks
> > wrong)
> >
> > Recording made with 1.2.6, played with 1.2.6     = ok
> > Recording made with 1.3.44, played with 1.2.6   = ok
> > Recording made with 1.2.6, played with 1.3.44   = not ok
> > Recording made with 1.3.44, played with 1.3.44 = not ok
> >
> > So the error/change may not be in noad nor in analogtv - or is my logic
> > wrong?
> >
> > (used noad 0.71 but was same with older noad, with 1.2.6 i have a much
> > older analogtv plugin than with 1.3.44 but the recordings are
> > interoperable so i assume no relevant change and it might not a failure
> > of noad either)
>
> Would you please explain, how you did check the correctness?

I made recordings and let noad run and the cutting marks did not fit under 
1.3.44, then i stopped vdr and started 1.2.6 and checked the same recording 
without touching the marks.vdr file and now the marks are at the correct 
position. The same procedure the other way around...

>
> E. g. do you see a different image, when you position to the same
> cutting mark under 1.2.6 respectively 1.3.44?

Yes, different point in video-stream while viewing the progressbar, it seems 
the marks are moved to the right in the progressbar under 1.3.44 or the 
"actual position point" is to the left.

How can i further track down this?

Guido



More information about the vdr mailing list