[vdr] vdr-1.4 and osdpip anyone?

Udo Richter udo_richter at gmx.de
Fri Oct 13 19:37:38 CEST 2006


Harald Milz wrote:
> I'm trying to compile osdpip-0.0.8 in vdr-1.4.1, and I get
> 
> osd_info.c:233: error: ‘cDevice’ has not been declared
> 
> Anybody managed to port it to 1.4? 0.0.8 is from May 2005... 

osdpip requires a patch since 1.3.31. See wiki:

http://www.vdr-wiki.de/wiki/index.php/Osdpip-plugin#Patches
http://deela.cc.fh-lippe.de/files/vdr-osdpip/

Cheers,

Udo



More information about the vdr mailing list