[vdr] [ANNOUNCE] proxy-plugin 0.1.3

Udo Richter udo_richter at gmx.de
Sun Aug 12 21:19:48 CEST 2007


Hi list,

For all the version junkies out there, here is proxy plugin version 
0.1.3, with full support for VDR 1.5.7 and its new i18n system. Also 
fixed: Proxify the WakeupTime() call of VDR 1.5.1.

This version is fully backwards compatible, though it requires gettext 
support to compile on all VDR versions. (duplicated i18n system, will be 
fixed in next version)

Download:
http://www.udo-richter.de/vdr/proxy.html
http://www.udo-richter.de/vdr/proxy.en.html

Cheers,

Udo




More information about the vdr mailing list