[vdr] [ANNOUNCE] po2i18n - converter for plugin backwards compatibility

Michael Brueckner mb+vdr at mittelstation.de
Sat Aug 18 21:15:10 CEST 2007


Hi Udo!

Am Samstag 18 August 2007 schrieb Udo Richter:
> I've uploaded a little perl script and instructions to convert from the
> new gettext based po i18n files to the old i18n.c system of VDR 1.5.6
> and earlier.

[...]

> Get it here: 
> http://www.udo-richter.de/vdr/scripts.html#po2i18n
> http://www.udo-richter.de/vdr/scripts.en.html#po2i18n

The download-links don't work. I think you must link to 'po2i18n-0.1.tgz' 
instead of 'po2i18n.tgz' :)

Regards
Michi



More information about the vdr mailing list