[vdr] subtitles plugin: cannot record subtitles

Ville Aakko ville.aakko at gmail.com
Sun Aug 26 15:45:59 CEST 2007


2007/8/22, Davide <davide125 at tiscali.it>:
> Hello everybody
> I have a strange problem with the dvb subtitles plugin. On the BBC Prime
> channel
> BBC Prime;Globecast
> UK:11116:vC34:S13.0E:27500:6001:6011:6041:500:14601:318:13000:0
> the subtitles work fine during live tv, but I'm unable to see them while
> replaying recordings from that channel. If I try to demux it with
> projectx it looks like the subtitles are missing from the recording.


Hi,

I also had exactly the same problem with recording DVB subtitles, but
in the stable branch VDR (1.4.x) and vdr-subtitles 0.4, under Gentoo.
I told about my problems here in May, but the thread went so technical
I couldn't understand what they was saying anymore =) I think Rolf
Ahrenberg said he uploaded some patches somewhere, IIRC, but I don't
know where.

The most interesting part is that I had had no problems with subtitles
in VDR ever before this summer. And it seems for some there never has
been any problems. And it is still unclear what causes them (a change
in VDR, a bug, or maybe in the plugin? Or a change in the YLE
broadcasts in Finland?).

I solved my problems by upgrading to the development version (1.5.x),
since I couldn't get the subtitles working in 1.4.x back then - and
this was the only reason I upgraded. I haven't had any problems since,
but you already are on 1.5.x, so I don't think this helps you much.
Except that now you know you're not the only one with problems with
recording subtitles.

Currently I'm using vdr 1.5.5-r1 and vdr-subtitles 0.5.0 (on Gentoo).

> Here are the relevant setting for the plugin from setup.conf

I don't think this is a config issue, since I reverted back to the
default config back in May, and it had no effect on my box. I'd
suggest you also try that.

> subtitles.BackgroundTransparency = 0
> subtitles.Delay = 0
> subtitles.Dxr3comp = 0
> subtitles.Enabled = 1
> subtitles.ForegroundTransparency = 0
> subtitles.HearingImpaired = 0
> subtitles.Language = 0
> subtitles.Language2 = 3
> subtitles.Mainmenu = 0
> subtitles.Offset = 0
> subtitles.Record = 1
> subtitles.Sync = 1
> subtitles.VideoFormat = 0
> I'm using vdr 1.5.6-1devel1 and subtitles 0.5.0-5 from e-tobi.net.
>
> Any ideas? Thanks in advance.
>
> Regards,
> Davide
>
>
> _______________________________________________
> vdr mailing list
> vdr at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr
>


-- 
-- 
Ville Aakko - ville.aakko at gmail.com



More information about the vdr mailing list