[vdr] vdr-1.5.9 plugin patches

Stone syphyr at gmail.com
Mon Aug 27 03:33:47 CEST 2007


On 8/27/07, Stone <syphyr at gmail.com> wrote:
>
> It seems the new "Level" parameter in cOsd has caused xine and softdevice
> to fail in compile with vdr-1.5.9.  Does anyone know how to fix these?



This seems to build now with these changes.  I didnt add backwards
compatibility for < 1.5.9 though.  Please let me know if this is the correct
way.

Best Regards.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/vdr/attachments/20070827/1f06123a/attachment-0001.htm 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: softdevice.cvs-vdr-1.5.9.diff
Type: text/x-patch
Size: 1901 bytes
Desc: not available
Url : http://www.linuxtv.org/pipermail/vdr/attachments/20070827/1f06123a/attachment-0002.bin 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: xine-0.7.10-vdr-1.5.9.diff
Type: text/x-patch
Size: 1803 bytes
Desc: not available
Url : http://www.linuxtv.org/pipermail/vdr/attachments/20070827/1f06123a/attachment-0003.bin 


More information about the vdr mailing list