[vdr] xineliboutput and vdr-1.5.12 compile problems

karim kafifi at orange.fr
Wed Dec 26 18:06:54 CET 2007


Important thing is that you confirm that current cvs version is OK with
vdr-1.5.12.
I am going to check again my environement. 
Thanks anyway Petri.




Unfortunately the error messages you get while compiling aren't in a
language I can read and therefore I cannot really help you. I just tried
compiling vdr 1.5.12 with the current cvs version of xineliboutput, no
patches or other plugins, and I didn't get any errors.

-Petri
 

karim wrote:
> Hello,
> I tried this Makefile on the lastest cvs xineliboutput, unfortunately 
> it doesn't solve the problem.
> Did I missed something, or is there anything I could check ?
> 
> Thanks.
> 
> 
> 






More information about the vdr mailing list