[vdr] Frontend 0 timed out while tuning ...

vdr at digestive.jpl.se vdr at digestive.jpl.se
Mon Dec 31 00:30:42 CET 2007


Hi!

I'm running VDR-1.5.10 patched with a DVB-S2+H.264 patch, my DVB-card is 
a HVR4000 using the multiproto tree patched with HVR4000 support.
But I cant get any picture when I try to watch A DVB-S2 channel (DVB-S 
works)

This is the log;
Dec 31 00:26:20 radiokaka vdr: [4151] switching to channel 2
Dec 31 00:26:20 radiokaka vdr: [4190] transfer thread ended (pid=4151, 
tid=4190)
Dec 31 00:26:20 radiokaka vdr: [4151] buffer stats: 0 (0%) used
Dec 31 00:26:20 radiokaka vdr: [4194] transfer thread started (pid=4151, 
tid=4194)
Dec 31 00:26:20 radiokaka vdr: [4192] TS buffer on device 1 thread ended 
(pid=4151, tid=4192)
Dec 31 00:26:20 radiokaka vdr: [4191] buffer stats: 0 (0%) used
Dec 31 00:26:20 radiokaka vdr: [4191] receiver on device 1 thread ended 
(pid=4151, tid=4191)
Dec 31 00:26:20 radiokaka vdr: [4195] receiver on device 1 thread 
started (pid=4151, tid=4195)
Dec 31 00:26:20 radiokaka vdr: [4196] TS buffer on device 1 thread 
started (pid=4151, tid=4196)
Dec 31 00:26:22 radiokaka vdr: [4155] frontend 0 timed out while tuning 
to channel 2, tp 111421

ANd my channels.conf looks like this;
CANAL+ FILM 
HD;Telenor:11421:hC23:S1.0W:25000:10513+513:644=eng;645=eng:0:B00:3306:70:14:0
CANAL+ SPORT 
HD;Telenor:11421:hC23:S1.0W:25000:10514+514:648=sve,649=nor:0:B00:1404:70:14:0
SVT 
HD;Telenor:11421:hC23:S1.0W:25000:10512+512:640=sve;641=sve:0:0:3801:70:14:0

Is there anyone that can give me a hint where to start looking for the 
problem?

Thanks!

/Lars



More information about the vdr mailing list