[vdr] missing dvb subtitles in records

Ville Aakko ville.aakko at gmail.com
Sun Jan 7 18:48:32 CET 2007


2007/1/7, Arthur Konovalov <kasjas at hot.ee>:
> Hi.
> I noticed that dvb subtitles not recorded with video.
> Can anyone confirm that it works?

Hi,

I have a similar setup and yes, DVB subtitles are recorded. I don't
use ttxtsubs at all (only the DVB ones).

However, I have noticed that recently, on some recordings, there are
long pauses for subtitles (1-5 minutes, haven't taken time actually)
and then suddenly all (?) subtitles that should have been shown
previously are shown for about 0.1s each, and then subtitles resume
normally. More specifically, I had this problem with Cold Lazarus
series that I recorded from YLE Teema on 28.12.2006, and possibly with
some others IIRC. But it doesn't bother me much, so I didn't note
which recording it was.

This is similar to the behavior I have always got when I jump in a
recording with dvb subtitles, but then the pause is usually ~30s, max.
1 minute. It is as if the subtitles are in blocks and displaying them
can only resume at the end/start of a block.


> My environment:
> Slackware-11.0, kernel 1.6.19,
> vdr-1.4.4-3 with
> vdr-1.4.4-liemikuutio-1.13.diff,
> vdr-1.4.4-subtitles-0.4.0-and-ttxtsubs-0.0.5.diff

I have :
- Gentoo
- kernel 2.6.19  - probably you too ;)
- VDR 1.4.4_p2
- skinelchi
- subtitles-0.4.0
- (and ttxtsubs-0.0.5_p2, but I don't use them)
- loads of other plugin, for example dxr3

> ProjectX demux not detect dvb subtitles too.


I have never tried projectX or any other means to convert the
recordings made by VDR to other formats. But I'd guess this could be a
ProjectX issue, but if VDR can't replay subtitles from your recording,
then theres something wrong with your setup (a missing patch or
something). I strongly recommend using Gentoo for VDR.

-- 
Ville Aakko - ville.aakko at gmail.com



More information about the vdr mailing list