[vdr] Problems receiving couple of german channels DVB-S

Peer Oliver Schmidt pos at theinternet.de
Sun Jan 28 18:56:43 CET 2007


Hi martin,

thanks for your help.

> have you installed femon? Have you had a look at the perception level? What
> does it say? 

I have it installed, and this is the output:

First without specific tuning to any channel

vdr:~# femon -a 0
using '/dev/dvb/adapter0/frontend0'
FE: Samsung S5H1420 DVB-S (SAT)
status 1f | signal b9b9 | snr b7f6 | ber 00000000 | unc 00000000 | 
FE_HAS_LOCK
status 1f | signal baba | snr b7f6 | ber 00000000 | unc 00000000 | 
FE_HAS_LOCK
status 1f | signal baba | snr b7f6 | ber 00000000 | unc 00000000 | 
FE_HAS_LOCK
status 1f | signal b9b9 | snr b7f6 | ber 00000000 | unc 00000000 | 
FE_HAS_LOCK

vdr:~# femon -a 1
using '/dev/dvb/adapter1/frontend0'
FE: Samsung S5H1420 DVB-S (SAT)
status 1f | signal bebe | snr b7fc | ber 00000000 | unc 00000000 | 
FE_HAS_LOCK
status 1f | signal bebe | snr b7fc | ber 00000000 | unc 00000000 | 
FE_HAS_LOCK
status 1f | signal bebe | snr b7fc | ber 00000000 | unc 00000000 | 
FE_HAS_LOCK
status 1f | signal bebe | snr b7fc | ber 00000000 | unc 00000000 | 
FE_HAS_LOCK

vdr:~# femon -a 2
using '/dev/dvb/adapter2/frontend0'
FE: Samsung S5H1420 DVB-S (SAT)
status 1f | signal b7b7 | snr b7fa | ber 00000000 | unc 00000000 | 
FE_HAS_LOCK
status 1f | signal b7b7 | snr b7fa | ber 00000000 | unc 00000000 | 
FE_HAS_LOCK
status 1f | signal b7b7 | snr b7fa | ber 00000000 | unc 00000000 | 
FE_HAS_LOCK
status 1f | signal b8b8 | snr b7fa | ber 00000000 | unc 00000000 | 
FE_HAS_LOCK


And now I switch on VLC to ARD, and receive this:


vdr:~# femon -a 2
using '/dev/dvb/adapter2/frontend0'
FE: Samsung S5H1420 DVB-S (SAT)
status 1f | signal b6b6 | snr b7f0 | ber 00000000 | unc 00000000 | 
FE_HAS_LOCK
status 1f | signal b5b5 | snr b7f0 | ber 00000000 | unc 00000000 | 
FE_HAS_LOCK
status 1f | signal b6b6 | snr b7f0 | ber 00000000 | unc 00000000 | 
FE_HAS_LOCK

vdr:~# femon -a 1
using '/dev/dvb/adapter1/frontend0'
FE: Samsung S5H1420 DVB-S (SAT)
status 1f | signal bbbb | snr b7f7 | ber 00000000 | unc 00000000 | 
FE_HAS_LOCK
status 1f | signal bbbb | snr b7f7 | ber 00000000 | unc 00000000 | 
FE_HAS_LOCK
status 1f | signal bbbb | snr b7f7 | ber 00000000 | unc 00000000 | 
FE_HAS_LOCK

vdr:~# femon -a 0
using '/dev/dvb/adapter0/frontend0'
FE: Samsung S5H1420 DVB-S (SAT)
status 1f | signal baba | snr b7f0 | ber 00000042 | unc 00000042 | 
FE_HAS_LOCK
status 1f | signal bbbb | snr b7f0 | ber 00000000 | unc 00000000 | 
FE_HAS_LOCK
status 1f | signal bbbb | snr b7f0 | ber 00000000 | unc 00000000 | 
FE_HAS_LOCK

To me, I see a difference within the signal. But unfortunately, I can't 
interpret the message.

 > Is there a difference when tuning to SAT.1 (which is on the
> same stream like Pro7).

SAT.1, RTL and Pro7 look good, all the time.

> One other thing that comes to my mind: Sat1 and Pro7 use 7.5MBit/s whereas
> ARD, ZDF and stuff use 15MBit, which can be a problem on poor network
> performance.

I have the ASTRA.HD channel running right now in the background 
(S19.2E-1-1088-21101) and it works perfect. Input-Bitrare according to 
VLC is ~ 19MBit.

> I also use streamdev-server a lot, over my 802.11g WLAN .. with VLC on Vista
> already. I use it, to watch TV in my bedroom.

I also use VOMP to connect Hauppauge MediaMVPs and they have the same 
problem with those channels. Do you know anything else, that ARD + ZDF 
have in common, that is different from Pro7 and RTL? Is it possible, I 
have plugged the cables wrong into the Multiswitch?

Thanks for your help on a sunday afternoon :-)
-- 
Best regards

Peer Oliver Schmidt
PGP Key ID: 0x83E1C2EA




More information about the vdr mailing list