[vdr] Multiproto with 1.4-1.6

Udo Richter udo_richter at gmx.de
Thu Apr 24 00:11:10 CEST 2008


Lauri Tischler wrote:
> Does VDR 1.4 - 1.6 work with multiproto drivers ?

The multiproto drivers are fully backwards compatible, all programs 
based on the old API work as before. However, the additional features 
like DVB-S2 are of course limited to multiproto-aware software like VDR 
1.7 or VDR 1.5/1.6 with patches.

Cheers,

Udo



More information about the vdr mailing list