[vdr] can't compile xine for vdr

Ludwig Nussel ludwig.nussel at suse.de
Tue Dec 23 00:27:07 CET 2008


Andreas Hölscher wrote:
> I installed a fresh SuSE 11.1 on my computer and tried to compile
> xine-lib for use with xine vdr plugin.
> [..doesn't work..]
> I'm not a programmer, so I don't know what to do now. Can anyone point
> me in the right direction please?

libxine1 as shipped on 11.1 already contains the vdr plugin.
Packman has the xine plugins for mpeg.

cu
Ludwig

-- 
 (o_   Ludwig Nussel
 //\   SUSE LINUX Products GmbH, Development
 V_/_  http://www.suse.de/





More information about the vdr mailing list