[vdr] [ANNOUNCE] vdr-xine-0.8.1 plugin

Ales Jurik ajurik at quick.cz
Wed Jan 2 10:26:08 CET 2008


On Wednesday 02 January 2008, Gregoire Favre wrote:
> vdr-xine: Client connecting ...
> vdr-xine: Client reports unsupported version 712 => disconnecting!
> vdr-xine: Client connect failed!
>
The same problem had I. In xineCommon.h I've changed MIN_XINE_VDR_VERSION to 
712 (from 801) and everything seems to be ok. 

BTW - in xine-0.8.0 the value of MIN_XINE_VDR_VERSION was 711?

Regards,

Ales




More information about the vdr mailing list